本站所发布的全部内容源于互联网搬运,仅限于小范围内传播学习和文献参考,请在下载后24小时内删除,如果有侵权之处请第一时间联系我删除。

选股公式自动生成软件

发布于:2022-08-24 13:00:09 阅读量: 分类:股票知识 编辑:探其金融小编 首发 内容来源:探其金融
摘要:选股公式自动生成软件 1 选股器怎么选股?每天收盘后我都会用选股器来选择股票,然后分析股票走势什么的,很多新手朋友都不知道怎么操作选股器的,下面就来说下怎么使用选股器

特别提醒,本文仅供参考,不作为实操建议,投资决策需建立在独立思考之上,交易风险自担!本站和本人不承担由此产生的一切法律后果!以下是关于选股公式自动生成软件的内容,希望对大家有用!

选股公式自动生成软件 1

选股器怎么选股?每天收盘后我都会用选股器来选择股票,然后分析股票走势什么的,很多新手朋友都不知道怎么操作选股器的,下面就来说下怎么使用选股器选股。

打开通达信软件,点击登录,成功登录后,直接点击导航栏上面的【功能】,如下图所示。

然后将鼠标移动到弹出菜单里的【选股器】,此时就会展现出三级菜单,这里都是可以使用的选股器,根据自己喜欢来选择股票,如下图所示。

这里我点击了【条件选股】,在打开的条件选股器对话框里,我选择了“浪型起涨点”条件选股公式,点击【加入条件】,然后点击【执行选股】,如下图所示。

选股完毕后,可以看到品种数为3877,选中数8/0.2%。

在条件选股对话框中,点击【关闭】。

所选股票如下图所示。

到这里,大家应该都学会了怎么使用通达信公式条件选股了吧!

欢迎大家点赞、收藏、转发!

选股公式自动生成软件 2

今天给大家带来的是条件选股器的导入和使用同步教程,以【新庄家之逢低吸呐】为例演示。快来跟着我一起学习吧!

第一步:打开通达信软件,点击主菜单【功能】中的【公式系统】,选择【公式管理器】。或者可以直接快捷键选择:Ctrl+F

公式管理器的窗口页面

第二步:在公式管理器中,点击【条件选股公式】中的【其他类型】,再点击【新建】按钮,出现条件选项公式编辑器窗口

第三步:在条件选股公式编辑器中,输入公式名称,再把事先准备好的源码复制到窗口中,点击【确定】

出现在了公式管理器中


第四步:点击主菜单的【功能】按钮,选择【选股器】的【条件选股】。或者可以使用快捷键:Ctrl+T


出现条件选股窗口


第五步:在条件选股窗口中,先下拉条件选股公式,选择刚编辑的选股公式【新庄家之逢低】,再点击【加入条件】,在下方勾选【剔除当前未交易的品种】和【剔除ST品种】,最后点击【执行选股】


第六步:点击【涨幅】,按涨幅程度从高到低排序

怎么样,是不是很详细呢?快来跟着我一起操作吧!有什么问题可以在下方留言或者直接私聊我呀!

如果你觉得实用就多多点击关注、收藏、转发哦!

选股公式自动生成软件 3

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:牛股起爆选股器

牛股起爆选股器

{WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

WLT:=MA(WL,89);

WLT1:=CROSS(WL,WLT);

TJ5:=EXIST(WLT1,2);}

TJ1:=REF(C,1)/REF(C,2)>1.05;

TJ2:=ABS(C-O)/C<0.03 AND (H-L)/C>0.01;

AA:=IF(BETWEEN(C,REF(C,1),H),VOL,0);

BB:=IF(BETWEEN(C,REF(C,1),L),VOL,0);

CC:=IF(AA AND BB,0,VOL/3);

DDY:=3*(AA-(BB+CC))/IF(CAPITAL<1,SUM(INDEXV,71),CAPITAL);

TJ3:=DDY>-0.08 ;

EE:=LLV(C,10);

TJ4:=C/EE<1.15;

TJ6:=REF(V,1)/REF(MA(V,5),1)>2;

XG:=TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ6;

{基本面部分}

LTP:=FINANCE(7)<300000000 AND FINANCE(1)<500000000; {流通盘股小于3亿股,总盘小于5亿}

MGSY:=FINANCE(33)>0.02 AND BARSCOUNT(C)>30;

SYL:=C/FINANCE(33)<200 AND C/FINANCE(33)>5; {市盈率低于200}

JZC:=FINANCE(34)>2;{ 每股净资产}

{通达信去掉*、S、ST}

S2:=IF(NAMELIKE('S'),0,1);

S3:=IF(NAMELIKE('*'),0,1);

GJFW:=DYNAINFO(7)>3 AND DYNAINFO(7)<40;{3元-40元价格的股}

XGJ:=LTP AND MGSY AND SYL AND JZC AND S2 AND S3 AND GJFW;

W188 :XG AND XGJ;


这个是在网上看到的 分享给大家

免责声明: 本站所有内容均来自互联网渠道,不代表探其金融观点及立场,转载请保留链接: 选股公式自动生成软件:http://www.00is.com/gupiao/1352262.html

今日最新

热门浏览